摆渡配资网_专业的股票配资公司_靠谱的期货配资网站平台


股票配资平台:ddx指标选段公式有哪些

2020-05-05作者:摆渡股票配资知识网 阅读:

  股票配资平台:ddx指标选段公式有哪些

  股市中DDX指标可以反映出不同资金能力的投资者交易动向,那么ddx指标选股公式是什么呢?如何运用ddx指标公式呢?下面小编为大家分享下ddx指标选股公式汇总,方便大家学习参考。

  1、ddx指标的基本公式

  QJJ:=VOL / ((H - L) * 2 - ABS(C - O));

  XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));

  HSL:=XVL / 20 / 1.15;

  STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,2.3,0)COLORYELLOW;

  STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,2.3,0)COLORGREEN;

  

QQ截图20190724092208.png

 

  仅仅是简单的几行代码,显示的是一个量柱的指标走势,同时也表现了资金的流动方向,希望投资者能够仔细的分析图中的变化,并在市场中不断的获利。

  2、ddx买盘卖盘的分析

  WJ:=(H+L+C)/3;

  V1:=IF(H=L,1,H-MAX(O,C));

  V2:=IF(H=L,1,MAX(C,O)-WJ);

  V3:=IF(H=L,1,MIN(O,C)-L);

  V4:=IF(H=L,1,WJ-MIN(C,O));

  V5:=VOL/IF(H=L,4,H-L);

  V6:=(V1*V5);

  V7:=(V2*V5);

  V8:=(V3*V5);

  V9:=(V4*V5);

  买盘:=(V9+V8);

  卖盘:=(V6+V7);

  买卖差:=买盘-卖盘;

  DDX:=买卖差;

  DX:=MA(买卖差,5)*20;

  N:=5;

  M:=13;

  N日内净流入:=SUM(DDX,N)*3;

  流入:=IF(N日内净流入>REF(N日内净流入,1),N日内净流入,DRAWNULL);

  DRAWBAND(N日内净流入,RGB(100,100,100),0,RGB(0,100,150));

  {波段转向}{5天3%}

  DLX1:=SMA(DX,3,1),LINETHICK,COLORWHITE;

  RSV:=((C-LLV(L,6))/(HHV(H,6)-LLV(L,6)))*100;

  K:=POW(SMA(RSV,2,1),5)/POW(10,8);

  D:=POW(SMA(RSV,2,1),5)/POW(10,10);

  J:=(K+ D)/2;

  花开短买:IF(CROSS(J,1),1,0) AND DLX1>REF(DLX1,1),COLORYELLOW;

  IF(花开短买,150000,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF33FF;

  IF(花开短买,150000,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;

  IF(MACD>=0 AND REF(MACD,1)<0,1,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF33FF;

  IF(MACD>=0 AND REF(MACD,1)<0,1,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;

  RSI1:=N日内净流入;

  AA:=REF(RSI1,N)=HHV(RSI1,2*N+1);

  BB:=BACKSET(AA,N+1);

  CC:=FILTER(BB,N) AND RSI1=HHV(RSI1,N+1);

  顶背离:REF(CLOSE,A1+1)RSI1 AND CC,COLORRED;

  DRAWLINE(CC,RSI1,FILTER(顶背离>0,5),RSI1,0),COLORRED;

  AA2:=REF(RSI1,N)=LLV(RSI1,2*N+1);

  BB2:=BACKSET(AA2,N+1);

  CC2:=FILTER(BB2,N) AND RSI1=LLV(RSI1,N+1);

  A2:=BARSLAST(REF(CC2,1));

  底背离:REF(CLOSE,A2+1)>CLOSE AND REF(RSI1,A2+1)

  DRAWLINE(CC2,RSI1,FILTER(底背离>0,5),RSI1,0),COLORCYAN;

  STICKLINE(DDX<0,0,DDX,4,0),COLORFF6600;

  STICKLINE(DDX<0,0,DDX,3,0),COLORFF9900;

  STICKLINE(DDX<0,0,DDX,1.5,0),COLORFFCC00;

  STICKLINE(DDX<0,0,DDX,0,0),COLOR66CCFF;

  STICKLINE(DDX>0,0,DDX,4,0),COLOR000099;

  STICKLINE(DDX>0,0,DDX,3,0),COLOR0000CC;

  STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000FF;

  STICKLINE(DDX>0,0,DDX,0,0),COLORCC66FF;

  DDX1:SMA(DX,3,1),COLORFFFFFF;

  DDX2:SMA(DDX1,3,1),COLOR00FFFF;

  DDX3:(5*DDX2+4*REF(DDX2,1)+3*REF(DDX2,2)+2*REF(DDX2,3)+REF(DDX2,4))/15;

  预警:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK;

  天:=COUNT(DDX>0,5),COLORRED;

  DRAWTEXT(预警,DDX*1.06,'★'),LINETHICK3,COLOR00FFFF;

  

QQ截图20190724092112.png

 

  而在其买卖盘的显示中,能够发现的是该指标结合其他的RSI指标进行的顶底背离的个股走势分析,以及在买卖盘的流动方向。

  3、ddx指标买卖提示

  DDX:(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),NODRAW;

  DX:=MA(DDX,3)*100;

  DDX1:SMA(DX,3,1),COLORFFFFFF;

  DDX2:SMA(DDX1,2,1),COLOR00FFFF;

  DDX3:EMA(DDX2,3),COLORFF00FF;

  STICKLINE(DDX>0,0,DDX*20,2,0),COLORRED;

  STICKLINE(DDX<0,0,DDX*20,2,0),COLORCYAN;

  拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;

  拉升力A:=SMA(拉升力,6.3,1);

  拉升力B:=3*拉升力A-2.1*SMA(拉升力A,3,1);

  空方:=3*SMA(拉升力A,3,1)-1* 拉升力A;

  做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;

  多头:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK2;

  DRAWICON(做空>=REF(做空,1) AND REF(做空,1)

  空头:IF(做空

  {DRAWICON(做空<=REF(做空,1) AND REF(做空,1)>REF(做空,2),做空,19);}

  

QQ截图20190724092045.png

(责任编辑:壹摆渡配资世界网)

免责声明:如本站文章和转稿涉及版权等问题,请作者在及时联系本站,我们会尽快处理。
摆渡股票配资(www.beiwhhw.com)提供在线✅股票配资平台✅配资新闻✅配资软件✅配资技巧等相关配资服务资讯,打造互联网配资知识网,做您信赖的股票配资门户平台。

上一篇:股票配资操作:如何避免股票被套?避免股票被套

下一篇:我们应该如何客观看待股票配资平台?

相关推荐

最新更新

推荐阅读

猜你喜欢

关注我们

返回顶部